Site problems

Angelina:_vip::_trusted_user::_sitefriend::_female::_sitelover::_junkie::_kitty::_sun::_turtle:Posted at 2019-05-29 07:22:40(125Wks ago) Report Permalink URL 
Reppoints: 2666
Posts: 3217
Uploads: 0

YeahRight wrote:

Just found some inconsistency the BBCode behavior: When posting a “reply” in the forum everything works fine. But when I try to use the same [[]i[]], [[]b[]], etc. tags to post a “comment” under a torrent, there are three inconsistencies:

1. The menu with the different tag icons is missing completely (however the bottom menu with emojis is present).
2. The menu actually does appear on the “edit page” if you try to edit such comments. But then…
3. The BBCode gets displayed in plain text in the comment section.

This could just be a design choice (then only #2 would apply) or I'm missing something completely, in which case I'm sorry for bothering you guys :D.
It's a design choice to have limited bb-codes on comments. I'll take the edit screen up with our tech. Thank you for reporting.:)

‌‌‌‌ Like 3
 
Post liked by - bigboy12:_moderator::_male:, YeahRight, Mafketel:_admin::_male:
zeke23:_vip::_trusted_user::_sitefriend::_male::_sitelover::_sun:Posted at 2019-06-01 12:04:04(124Wks ago) Report Permalink URL 
Reppoints: 1360
Posts: 2352
Uploads: 1449

502 errors and slow page loading anyone else it may be just me

‌‌‌ Like 1
 
Post liked by - ROBBREDD:_moderator::_male::_sitelover::_junkie::_sun:
RedBaron58:_super_admin::_male:Posted at 2019-06-01 12:10:14(124Wks ago) Report Permalink URL 
Reppoints: 860
Posts: 1801
Uploads: 243

zeke23 wrote:

502 errors and slow page loading anyone else it may be just me
We are all in the same boat at present

‌‌ Like 4
 
Post liked by - ROBBREDD:_moderator::_male::_sitelover::_junkie::_sun:, Mafketel:_admin::_male:, bigboy12:_moderator::_male:, zeke23:_vip::_trusted_user::_sitefriend::_male::_sitelover::_sun:
AnythingOldPosted at 2019-06-01 14:13:39(124Wks ago) Report Permalink URL 
Reppoints: 15
Posts: 53
Uploads: 5

Sounds like it's time for a server reboot!! Maybe?!? :-*

‌‌‌‌ Like 0
 
ramramPosted at 2019-06-01 16:51:32(124Wks ago) Report Permalink URL 
Reppoints: 0
Posts: 6
Uploads: 0

Rss feed dont work please help. I think its because of cloudflare activated.

Like 0
 
Mafketel:_admin::_male:Posted at 2019-06-01 18:36:29(124Wks ago) Report Permalink URL 
Reppoints: 1730
Posts: 6661
Uploads: 0

ramram wrote:

Rss feed dont work please help. I think its because of cloudflare activated.
Yes you are right.
Unfortunately it has to be this way.

‌‌ Like 0
 
battlestar:_moderator::_male::_sitelover::_junkie:Posted at 2019-06-01 23:52:41(124Wks ago) Report Permalink URL 
Reppoints: 495
Posts: 1571
Uploads: 4554

RSS is working for me ?  

Edit:

Scratch that, its failing on my seedbox, but working in my browser.
This is not good, I use RSS to transfer all my uploads onto my seedboxes.



Last edited by battlestar on 2019-06-02 00:03:08


Like 3
 
Post liked by - ramram, zeke23:_vip::_trusted_user::_sitefriend::_male::_sitelover::_sun:, ROBBREDD:_moderator::_male::_sitelover::_junkie::_sun:
ramramPosted at 2019-06-02 05:27:44(124Wks ago) Report Permalink URL 
Reppoints: 0
Posts: 6
Uploads: 0

Yes same problem with me.

‌‌‌ Like 0
 
Angelina:_vip::_trusted_user::_sitefriend::_female::_sitelover::_junkie::_kitty::_sun::_turtle:Posted at 2019-06-02 07:22:31(124Wks ago) Report Permalink URL 
Reppoints: 2666
Posts: 3217
Uploads: 0

Cloudflare is neccessary for the moment. It's unfortunate that RSS feeds don't work with Cloudflare, but without Cloudflare no one would be able to access Torrent Galaxy. So it's a choice between the entire site or RSS feeds.

‌‌‌‌ Like 2
 
Post liked by - bigboy12:_moderator::_male:, Mafketel:_admin::_male:
battlestar:_moderator::_male::_sitelover::_junkie:Posted at 2019-06-02 14:48:31(124Wks ago) Report Permalink URL 
Reppoints: 495
Posts: 1571
Uploads: 4554

Im sure last time I used Cloudflare you could have exception urls (it is a few years ago).

If not I may have to stop uploading until its working again, I dont really want to do that. :(

‌‌‌‌ Like 0
 
AnythingOldPosted at 2019-06-02 15:02:17(124Wks ago) Report Permalink URL 
Reppoints: 15
Posts: 53
Uploads: 5

battlestar wrote:

Im sure last time I used Cloudflare you could have exception urls (it is a few years ago).

If not I may have to stop uploading until its working again, I dont really want to do that. :(
Since you're using public announcements either UDP or HTTP, any issues with cloudfire have nothing to do with your uploads. Unless it's a matter of approvals. But, that still doesn't mean its an "issue" per-say, it just means you have to be patient.

Like 0
 
Angelina:_vip::_trusted_user::_sitefriend::_female::_sitelover::_junkie::_kitty::_sun::_turtle:Posted at 2019-06-02 16:28:40(124Wks ago) Report Permalink URL 
Reppoints: 2666
Posts: 3217
Uploads: 0

RSS feeds should be working normal now.

‌‌‌ Like 2
 
Post liked by - zeke23:_vip::_trusted_user::_sitefriend::_male::_sitelover::_sun:, bigboy12:_moderator::_male:
ramramPosted at 2019-06-02 16:33:37(124Wks ago) Report Permalink URL 
Reppoints: 0
Posts: 6
Uploads: 0

not working.. i just checked

Error - https://fastpic.ru/view/110/2019/0602/dfdc72ac37040822b8e18bbcd77980a9.png.html

Last edited by ramram on 2019-06-02 16:55:23


‌‌‌‌ Like 0
 
zeke23:_vip::_trusted_user::_sitefriend::_male::_sitelover::_sun:Posted at 2019-06-02 18:20:03(124Wks ago) Report Permalink URL 
Reppoints: 1360
Posts: 2352
Uploads: 1449

ramram wrote:

link not working

‌‌ Like 0
 
battlestar:_moderator::_male::_sitelover::_junkie:Posted at 2019-06-02 19:38:37(124Wks ago) Report Permalink URL 
Reppoints: 495
Posts: 1571
Uploads: 4554

AnythingOld wrote:

Since you're using public announcements either UDP or HTTP, any issues with cloudfire have nothing to do with your uploads.
Im afraid you dont understand how my automation works.
I'm not about to start explaining my system, but it relies on RSS to distribute them to my seedbox(es)
I have now written my own RSS feed so I dont need to rely on the TG one. :)

Last edited by battlestar on 2019-06-02 19:48:20


‌‌ Like 0
 
Mafketel:_admin::_male:Posted at 2019-06-02 20:54:01(124Wks ago) Report Permalink URL 
Reppoints: 1730
Posts: 6661
Uploads: 0

battlestar wrote:

AnythingOld wrote:

Since you're using public announcements either UDP or HTTP, any issues with cloudfire have nothing to do with your uploads.
Im afraid you dont understand how my automation works.
I'm not about to start explaining my system, but it relies on RSS to distribute them to my seedbox(es)
I have now written my own RSS feed so I dont need to rely on the TG one. :)
It should be fixed now.
Everything is back to normal.

‌‌ Like 5
 
Post liked by - battlestar:_moderator::_male::_sitelover::_junkie:, ROBBREDD:_moderator::_male::_sitelover::_junkie::_sun:, zeke23:_vip::_trusted_user::_sitefriend::_male::_sitelover::_sun:, Prom3th3uS:_trusted_uploader::_sitefriend::_male::_boob::_sitelover::_junkie::_kitty::_sun::_turtle:, bigboy12:_moderator::_male:
battlestar:_moderator::_male::_sitelover::_junkie:Posted at 2019-06-02 22:00:56(124Wks ago) Report Permalink URL 
Reppoints: 495
Posts: 1571
Uploads: 4554

Mafketel wrote:

It should be fixed now.
Everything is back to normal.
Which is good to know, but it highlighted a weakness in my system, which I needed to fix, and prompted me to do so. :D

‌‌ Like 2
 
Post liked by - Mafketel:_admin::_male:, bigboy12:_moderator::_male:
Mafketel:_admin::_male:Posted at 2019-06-02 22:03:20(124Wks ago) Report Permalink URL 
Reppoints: 1730
Posts: 6661
Uploads: 0

battlestar wrote:

Mafketel wrote:

It should be fixed now.
Everything is back to normal.
Which is good to know, but it highlighted a weakness in my system, which I needed to fix, and prompted me to do so. :D
See there is always something good in a bad situation O:-D

‌‌‌ Like 2
 
Post liked by - battlestar:_moderator::_male::_sitelover::_junkie:, bigboy12:_moderator::_male:
ramramPosted at 2019-06-03 04:37:58(124Wks ago) Report Permalink URL 
Reppoints: 0
Posts: 6
Uploads: 0

Mafketel wrote:

battlestar wrote:

AnythingOld wrote:

Since you're using public announcements either UDP or HTTP, any issues with cloudfire have nothing to do with your uploads.
Im afraid you dont understand how my automation works.
I'm not about to start explaining my system, but it relies on RSS to distribute them to my seedbox(es)
I have now written my own RSS feed so I dont need to rely on the TG one. :)
It should be fixed now.
Everything is back to normal.
RSS Feed Not working.

‌‌‌ Like 0
 
TGxTV:_trusted_uploader:Posted at 2019-06-03 05:28:43(124Wks ago) Report Permalink URL 
Reppoints: 120
Posts: 21
Uploads: 159321

it is working confirmed on multiple seedboxes.
Refresh your rss. or remove and re-add the feed seedbox might be stuck after connection fail over a few hours.

‌‌‌ Like 3
 
Post liked by - zeke23:_vip::_trusted_user::_sitefriend::_male::_sitelover::_sun:, bigboy12:_moderator::_male:, Mafketel:_admin::_male:
ramramPosted at 2019-06-03 15:39:56(124Wks ago) Report Permalink URL 
Reppoints: 0
Posts: 6
Uploads: 0

TGxTV wrote:

it is working confirmed on multiple seedboxes.
Refresh your rss. or remove and re-add the feed seedbox might be stuck after connection fail over a few hours.
No i put rss feed in qbittorrent for downloading but not working...

‌‌ Like 0
 
LRS:_vip::_trusted_user::_sitefriend:Posted at 2019-06-03 16:06:59(124Wks ago) Report Permalink URL 
Reppoints: 880
Posts: 2608
Uploads: 0

Working fine my end also in utorrent

‌‌‌ Like 1
 
Post liked by - bigboy12:_moderator::_male:
ramramPosted at 2019-06-03 16:49:47(124Wks ago) Report Permalink URL 
Reppoints: 0
Posts: 6
Uploads: 0

LRS wrote:

Working fine my end also in utorrent
Not working for me.

Last edited by ramram on 2019-06-03 17:02:37


‌‌‌‌ Like 0
 
Mafketel:_admin::_male:Posted at 2019-06-03 22:06:00(124Wks ago) Report Permalink URL 
Reppoints: 1730
Posts: 6661
Uploads: 0

ramram wrote:

LRS wrote:

Working fine my end also in utorrent
Not working for me.
Try deleting the old one and create a new one.

Like 0
 
Baker999Posted at 2019-06-07 12:31:38(124Wks ago) Report Permalink URL 
Reppoints: 0
Posts: 3
Uploads: 0

Not work the rss, i trying rdp, and home pc.
And two client- qbitorrent, and old utorrent.

The qbitorrent:

Failed to load torrent:... Error: expected value (list, dict, int or string) in bencoded string

Like 0
 

  Sitefriends